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PHOTOSHOP

BASIC CONCEPTS:

Adobe Photoshop is a powerful, industry standard image-editing tool for designers, artists, film & video

makers, etc.

File Formats— the kind/type of digital file you are working with

Not all file formats are the same:

Quicktime—Mac Native file used for digital video (sound + image)

AIFF/Sound Designer/MP3—audio file

GIF, JPEG—used on the web

Not all files formats are the same

You can use various file formats to get images into and out of Photoshop.

Graphic file formats differ in the way they represent image data (as pixels or as vectors), in compression

technique, and in which Photoshop and ImageReady features they support.

Photoshop format (PSD) is the default file format and the only format that supports most Photoshop features

besides the Large Document Format (PSB).

This is different from Photoshop 2.0 [which you do not want]

PICT--- PICT format is used in Mac OS graphics and page-layout applications as an intermediary file format

for transferring images between applications. PICT format supports RGB images with a single alpha channel,

and indexed-color, grayscale, and Bitmap-mode images without alpha channels. PICT format is especially

effective at compressing images with large areas of solid color. This compression can be dramatic for alpha

channels with their large areas of white and black.

GIF—commonly used for web graphics

JPEG
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About Compresssion-

one of the issues involved in working in the digital domain is negotiating image quality and file size.

Many image file formats use compression techniques to reduce the storage space required by bitmap image

data. Compression techniques are distinguished by whether they remove detail and color from the image.

Lossless techniques compress image data without removing detail; lossy techniques compress images by

removing detail.

Photoshop format (PSD) is the default file format for newly created images--and the only format supporting all

available image modes (Bitmap, Grayscale, Duotone, Indexed Color, RGB, CMYK, Lab, and Multichannel),

guides, alpha channels, spot channels, and layers (including adjustment layers, type layers, and layer

effects).

PICT format is widely used among Mac OS graphics and page-layout applications as an intermediary file

format for transferring images between applications. PICT format supports RGB images with a single alpha

channel, and indexed-color, grayscale, and Bitmap-mode images without alpha channels. PICT format is

especially effective at compressing images with large areas of solid color. This compression can be dramatic

for alpha channels with their large areas of white and black.

When saving an RGB image in PICT format, you can choose either a 16-bit or 32-bit pixel resolution. For a

grayscale image, you can choose from 2, 4, or 8 bits per pixel. In Mac OS with QuickTime installed, four

JPEG compression options are available.

Image Modes

A color mode determines the color model used to display and print images. Photoshop bases its color modes

on established models for describing and reproducing color. Common models include HSB (hue, saturation,

brightness); RGB (red, green, blue); CMYK (cyan, magenta, yellow, black); and CIE L*a*b*. Photoshop also

includes modes for specialized color output such as Indexed Color and Duotone. ImageReady uses RGB

mode to work with images.

In addition to determining the number of colors that can be displayed in an image, color modes affect the

number of channels and the file size of an image.
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Photoshop's RGB mode uses the RGB model, assigning an intensity value to each pixel ranging from 0 (black)

to 255 (white) for each of the RGB components in a color image. For example, a bright red color might have

an R value of 246, a G value of 20, and a B value of 50. When the values of all three components are

equal, the result is a shade of neutral gray. When the value of all components is 255, the result is pure white;

when the value is 0, pure black.

RGB images use three colors, or channels, to reproduce up to 16.7 million colors on-screen;

In addition to being the default mode for new Photoshop images, the RGB model is used by computer

monitors to display colors. This means that when working in color modes other than RGB, such as CMYK,

Photoshop temporarily uses RGB mode for display on-screen.

Although RGB is a standard color model, the exact range of colors represented can vary, depending on the

application or display device. Photoshop's RGB mode varies according to the working space setting that you

have specified in the Color Settings dialog box.

Resolution and Image Size:

You know when you get a video for the store and you take it home and you put it in the VCR and the image

just fits on the screen. Well, the digital domain is not so standardized

In order to produce high-quality images, it is important to understand how the pixel data of images is

measured and displayed.

Image resolution is measured in pixels: height by width
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Image resolution The number of pixels displayed per unit of printed length in an image, usually measured in

pixels per inch (ppi). In Photoshop, you can change the resolution of an image.

In Photoshop, image resolution and pixel dimensions are interdependent. The amount of detail in an image

depends on its pixel dimensions, while the image resolution controls how much space the pixels are printed

over. For example, you can modify an image's resolution without changing the actual pixel data in the image-

-all you change is the printed size of the image. However, if you want to maintain the same output

dimensions, changing the image's resolution requires a change in the total number of pixels.

Pixel dimensions The number of pixels along the height and width of a bitmap image. The display size of

an image on-screen is determined by the pixel dimensions of the image plus the size and setting of the

monitor.

For example, a 15-inch monitor typically displays 800 pixels horizontally and 600 vertically. An image with

dimensions of 800 pixels by 600 pixels would fill this small screen. On a larger monitor with an 800-by-600-

pixel setting, the same image (with 800-by-600-pixel dimensions) would still fill the screen, but each pixel

would appear larger. Changing the setting of this larger monitor to 1024-by-768 pixels would display the

image at a smaller size, occupying only part of the screen.

When preparing an image for online display (for example, a Web page that will be viewed on a variety of

monitors), pixel dimensions become especially important. Because your image may be viewed on a 15-inch

monitor, you may want to limit the size of your image to 800-by-600 pixels to allow room for the Web

browser window controls.

How large an image appears on-screen depends on a combination of factors--the pixel dimensions of the

image, the monitor size, and the monitor resolution setting. The examples above show a 620-by-400-pixel

image displayed on monitors of various sizes and resolutions

72-ppi and 300-ppi images; inset zoom 200%

When printed, an image with a high resolution contains more, and therefore smaller, pixels than an image

with a low resolution. For example, a 1-by-1-inch image with a resolution of 72 ppi contains a total of 5184

pixels (72 pixels wide x 72 pixels high = 5184). The same 1-by-1-inch image with a resolution of 300 ppi

contains a total of 90,000 pixels. Higher-resolution images usually reproduce more detail and subtler color

transitions than lower-resolution images. However, increasing the resolution of a low-resolution image only

spreads the original pixel information across a greater number of pixels; it rarely improves image quality.
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Using too low a resolution for a printed image results in pixelation--output with large, coarse-looking pixels.

Using too high a resolution (pixels smaller than the output device can produce) increases the file size and

slows the printing of the image; furthermore, the device will be unable to reproduce the extra detail provided

by the higher resolution image.

Monitor resolution The number of pixels or dots displayed per unit of length on the monitor, usually measured

in dots per inch (dpi). Monitor resolution depends on the size of the monitor plus its pixel setting. Most new

monitors have a resolution of about 96 dpi, while older Mac OS monitors have a resolution of 72 dpi.

Understanding monitor resolution helps explain why the display size of an image on-screen often differs from

its printed size. Image pixels are translated directly into monitor pixels. This means that when the image

resolution is higher than the monitor resolution, the image appears larger on-screen than its specified print

dimensions. For example, when you display a 1-by-1 inch, 144-ppi image on a 72-dpi monitor, it appears in

a 2-by-2 inch area on-screen. Because the monitor can display only 72 pixels per inch, it needs 2 inches to

display the 144 pixels that make up one edge of the image.

File size The digital size of an image, measured in kilobytes (K), megabytes (MB), or gigabytes (GB). File

size is proportional to the pixel dimensions of the image. Images with more pixels may produce more detail

at a given printed size, but they require more disk space to store and may be slower to edit and print. For

instance, a 1-by-1-inch, 200-ppi image contains four times as many pixels as a 1-by-1-inch, 100-ppi image

and so has four times the file size. Image resolution thus becomes a compromise between image quality

(capturing all the data you need) and file size.

Another factor that affects file size is file format--due to varying compression methods used by GIF, JPEG, and

PNG file formats, file sizes can vary considerably for the same pixel dimensions. Similarly, color bit-depth

and the number of layers and channels in an image affect file size.

Photoshop supports a maximum file size of 2 GB and maximum pixel dimensions of 30,000 by 30,000 pixels

per image. This restriction places limits on the print size and resolution available to an image.
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CHANGING IMAGE SIZE

Changing the print dimensions and resolution of an image (Photoshop)

When creating an image for print media, it's useful to specify image size in terms of the printed dimensions

and the image resolution. These two measurements, referred to as the document size, determine the total

pixel count and therefore the file size of the image; document size also determines the base size at which an

image is placed into another application. You can further manipulate the scale of the printed image using the

Print with Preview command; however, changes you make using the Print with Preview command affect only

the printed image, not the document size of the image file.

If you turn on resampling for the image, you can change print dimensions and resolution independently (and

change the total number of pixels in the image). If you turn resampling off, you can change either the

dimensions or the resolution--Photoshop adjusts the other value automatically to preserve the total pixel count.

For the highest print quality, it's generally best to change the dimensions and resolution first without

resampling. Then resample only as necessary.

To change the print dimensions and resolution of an image:

1. Choose Image > Image Size.

2. Change the print dimensions, image resolution, or both:

• To change only the print dimensions or only the resolution and adjust the total number of pixels in the

image proportionately, make sure that Resample Image is selected. Then choose an interpolation

method.

• To change the print dimensions and resolution without changing the total number of pixels in the

image, deselect Resample Image.

3. To maintain the current proportions of image width to image height, select Constrain Proportions. This

option automatically updates the width as you change the height, and vice versa.

4. Under Document Size, enter new values for the height and width. If desired, choose a new unit of

measurement. Note that for Width, the Columns option uses the width and gutter sizes specified in the

Units & Rulers preferences.

5. For Resolution, enter a new value. If desired, choose a new unit of measurement.

To return to the original values displayed in the Image Size dialog box, hold down Alt (Windows) or Option

(Mac OS), and click Reset.
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To view the print size on-screen:

Do one of the following:

• Choose View > Print Size.

• Select the hand tool or zoom tool, and click Print Size in the options bar.

The magnification of the image is adjusted to display its approximate printed size, as specified in the

Document Size section of the Image Size dialog box. Keep in mind that the size and resolution of your

monitor affect the on-screen print size.

CROP TOOL

Cropping images 

Cropping is the process of removing portions of an image to create focus or strengthen the composition. You

can crop an image using the crop tool and the Crop command. You can also trim pixels using the Trim

command.

The crop tool provides the most options for cropping images.

To crop an image using the crop tool:

1. Select the crop tool .

2. Set the mode of the crop tool:

• (Photoshop) To crop the image without resampling (default), make sure that all the text boxes in the

options bar are empty. You can click the Clear button to quickly clear all text boxes.

• (Photoshop) To resample the image during cropping, enter a height, width, and/or resolution in the

options bar. 

To crop an image using the Crop command:

1. Select the part of the image you want to keep

2. Choose Image > Crop.


